Problema con Pomello regolazione velocità ventola abitacolo.

Segnalazioni guasti, soluzioni e costi------------------------------------------------

Moderatore: Consiglio Direttivo Fondatori

Avatar utente
zuangelo
Senior del BarchettaForum
Senior del BarchettaForum
Messaggi: 263
Iscritto il: mar 21 giu , 2011 14:15
Modello Auto: Barchetta Riviera
Anno: 1999
Colore: Blu Midnight
Dettagli: ABS - Clima - Doppio Airbag - Capote in Sonneland Blu - Windstop e Subwoofer 2° serie - Scarico Inox Cecam
Città: Catania
Località: Catania

Problema con Pomello regolazione velocità ventola abitacolo.

Messaggioda zuangelo » dom 17 lug , 2016 1:53

Ciao a tutti.
Un paio di giorni fa è iniziato il mio problema:
Ho messo l'aria condizionata a palla visto il caldo.....e funzionava bene come sempre, solo che quando mettevo la velocità al massimo (4) la ventola si spegneva completamente.
Le prime 3 velocità funzionavano perfettamente. Ho provato a toccare, tirare e muovere il pomello mentre era posizionato su 4 e così facendo la ventola e ripartita al massimo, come doveva. Naturalmente anche tutte le altre velocità funzionavano.
Oggi accendo nuovamente l'aria condizionata e questa volta la massima velocità non ne vuole sapere di funzionare....mentre le prime 3 funzionano.
Mi sono accanito sul pomello e l'ho mosso e ruotato ripetutamente passando velocemente da 0 a 4 più volte di fila.....ed ho iniziato a sentire un rumore interno (come una molla o pezzo metallico che si fosse staccato dentro) che poi è sparito. Adesso non mi funziona più nessuna velocità!
Praticamente adesso il pomello della ventola ruota normalmente e si ferma su tutte le posizioni......ma la ventola non parte più e resta spenta in tutte le posizioni.

P.s. Se accendo l'aria condizionata la ventola gira ma alla minima velocità.....cosa che faceva anche prima se premevo il pulsante A/C con il pomello posizionato a 0....questo mi fa credere che il motore della ventola sia funzionante.

Secondo voi cosa potrebbe essere? Secondo me è il pomello proprio ad essersi rotto....oppure potrebbe aver fatto corto circuito bruciando qualche cosa?
Come si cambia? Vendono solo il pomello o bisogna cambiare tutto il blocco con i comandi del clima?
Consigli......suggerimenti......spiegazioni dettagliate su cosa fare?
Grazie!
Angelo e Maria

Avatar utente
Oracolo
Utente UNICO del BarchettaForum
Utente UNICO del BarchettaForum
Messaggi: 1522
Iscritto il: mer 24 ago , 2011 18:49
Modello Auto: Palinuro
Anno: 2004
Colore: rosso corsa
Dettagli: hardtop in tinta,
cerchi originali da 16" per l'inverno,cerchi da 16" a 17 raggi
della 500,xenon/led,gpl by BRC,filtro aria by BMC,ammortizzatori by SORA,bisacce originali
Città: Pontenure,PC

Re: Problema con Pomello regolazione velocità ventola abitacolo.

Messaggioda Oracolo » lun 18 lug , 2016 21:39

#-o

è capitato anche a mè l'anno scorso e purtroppo è una bella rottura di coglioni!
si è rotto il selettore e lo vendono come ricambio singolo, per darti un'idea :

http://www.ebay.it/itm/FIAT-PUNTO-99-06 ... SwYHxWO2kh

il problema è che per sostituirlo c'è da smontare tutto il tunnel centrale #-o ( se non hai il manuale d'officina dimmi la tua e-mail che te lo mando) perchè il maledetto è avvitato da "dietro"( le teste delle viti guardano il motore) O:)

sù ePer è definito "COMMUTATORE" , codice prodotto 46721486

Avatar utente
Steven
Matricola del BarchettaForum
Matricola del BarchettaForum
Messaggi: 86
Iscritto il: lun 08 ott , 2012 13:35
Modello Auto: Fiat barchetta
Anno: 1997
Colore: Blu
Città: Etterbeek, Bruxelles

Re: Problema con Pomello regolazione velocità ventola abitacolo.

Messaggioda Steven » mer 27 lug , 2016 11:38

A me è capitato che si è "bruciato" il selettore #-o
(A dire la verità in 2 anni ne ho bruciati 3 :heart: )
Cioè, siccome il cablaggio dietro al selettore era abbastanza corroso, creava troppa resistenza alla corrente elettrica. Aggiungi a questo il fatto che tutta la corrente presa dal motore del ventilatore (che è comunque molta) passa per questo selettore che è costruito in plastica e rame, e capisci subito cosa puo' succedere.

Per ripararlo, ho preso un selettore da una Punto 1a generazione (fai attenzione che ci sono anche punto dove il ventilatore ha solo 3 velocità) e ho riconnesso il tutto installando un relais per la 4a velocità. Da quel momento non ho più avuto problemi :oky:
Immagine

Avatar utente
hondafourcatania
MODERATORE del .::BarchettaForum::.
MODERATORE del .::BarchettaForum::.
Messaggi: 2121
Iscritto il: mar 29 mag , 2007 17:08
Modello Auto: Fiat Barchetta
Anno: 1997
Dettagli: Tutta originale ma curata nei dettagli. Cerchi in lega, specchietti regolabili, volante rivestito in pelle, aria condizionata, windstop, grigio steel.
Località: Catania

Re: Problema con Pomello regolazione velocità ventola abitacolo.

Messaggioda hondafourcatania » mar 16 ago , 2016 9:17

Ci ho sbattuto nuovamente, su questo problema, giusto per le ferie. Non mi andava che la quarta velocità non funzionasse. O per lo meno, funzionava con il selettore messo proprio in una determinata posizione tra il punto 3 e 4. Smontando il tutto mi sono reso conto che era il selettore con il contatto sulla quarta velocità "squagliato", come si dice dalle nostre parti. In pratica, l'eccessivo calore, aveva fatto cedere la struttura in plastica del selettore, proprio dietro il contatto "4" così che questo fosse più rientrato e sbilenco. Ecco il perchè appena selezionavi la 4 velocità, nel passaggio funzionava, mentre nel pieno del 4 no. Avevo comunque un altro problema. La ventola, girando, cigolava come se avessi un topolino dentro! Ho smontato anche la ventola, e a differenza delle altre volte che ho usato un lubrificante spray ed una cannuccia, sperando che il lubrificante arrivasse ovunque, stavolta ho proprio disassemblato il motore dal supporto inferiore, agendo sulle 4 mollette che lo ritengono. Così ho notato che il cuscinetto inferiore, era parecchio ossidato. Una bella spruzzata di lubrificante ha dato nuovo piglio al motore, tolto il cigolio e sicuramente ridotta la corrente assorbita!. Buona la segnalazione sul selettore della punto prima serie.... Ci pensavo, ma sono stato precededuto! =Do :bear: :goodman: :oky:

Avatar utente
hondafourcatania
MODERATORE del .::BarchettaForum::.
MODERATORE del .::BarchettaForum::.
Messaggi: 2121
Iscritto il: mar 29 mag , 2007 17:08
Modello Auto: Fiat Barchetta
Anno: 1997
Dettagli: Tutta originale ma curata nei dettagli. Cerchi in lega, specchietti regolabili, volante rivestito in pelle, aria condizionata, windstop, grigio steel.
Località: Catania

Re: Problema con Pomello regolazione velocità ventola abitacolo.

Messaggioda hondafourcatania » mar 16 ago , 2016 9:20

Comunque, Zuangelo, nel caso che tu voglia consulenza pratica e presente, visto che sei di Catania, ci sono...! =Do :bear:

Avatar utente
zuangelo
Senior del BarchettaForum
Senior del BarchettaForum
Messaggi: 263
Iscritto il: mar 21 giu , 2011 14:15
Modello Auto: Barchetta Riviera
Anno: 1999
Colore: Blu Midnight
Dettagli: ABS - Clima - Doppio Airbag - Capote in Sonneland Blu - Windstop e Subwoofer 2° serie - Scarico Inox Cecam
Città: Catania
Località: Catania

Re: Problema con Pomello regolazione velocità ventola abitacolo.

Messaggioda zuangelo » lun 06 feb , 2017 0:15

Scusate se rispondo così tardi.....ma mi ero dimenticato di dirvi come è finita.
Ho comprato il selettore alla Fiat.....ma per montarlo è stata una vera impresa!
Ho dovuto smontare mezzo cruscotto in quanto il selettore è montato da "dietro" con le viti accessibili solo smontando tutta la consolle centrale.
Alla fine comunque ho risolto il problema. :ok:
Angelo e Maria

Avatar utente
hondafourcatania
MODERATORE del .::BarchettaForum::.
MODERATORE del .::BarchettaForum::.
Messaggi: 2121
Iscritto il: mar 29 mag , 2007 17:08
Modello Auto: Fiat Barchetta
Anno: 1997
Dettagli: Tutta originale ma curata nei dettagli. Cerchi in lega, specchietti regolabili, volante rivestito in pelle, aria condizionata, windstop, grigio steel.
Località: Catania

Re: Problema con Pomello regolazione velocità ventola abitacolo.

Messaggioda hondafourcatania » mar 07 feb , 2017 11:27

Bene così! =Do

Avatar utente
zuangelo
Senior del BarchettaForum
Senior del BarchettaForum
Messaggi: 263
Iscritto il: mar 21 giu , 2011 14:15
Modello Auto: Barchetta Riviera
Anno: 1999
Colore: Blu Midnight
Dettagli: ABS - Clima - Doppio Airbag - Capote in Sonneland Blu - Windstop e Subwoofer 2° serie - Scarico Inox Cecam
Città: Catania
Località: Catania

Re: Problema con Pomello regolazione velocità ventola abitacolo.

Messaggioda zuangelo » mar 04 set , 2018 1:05

Riprendo questo post vecchiotto perchè dopo nemmeno una stagione estiva il commutatore è morto nuovamente!!
Ha funzionato perfettamente fino a che, improvvisamente non funzionavano più le posizioni 2 - 3 - 4. Posizionato su 1 si spegneva la ventola, mentre se lo posizionavo su 0 si accendeva la ventola a forte velocità.....e tutto sommato andava bene quindi l'ho lasciato così fino a fine stagione. Quest'anno ho ripreso la macchina per la stagione estiva e dopo pochi utilizzi in queste condizioni, ha smesso di funzionare completamente!
Per fortuna che tra poco inizia il periodo di letargo invernale: Ora mi tocca andare alla Fiat e acquistarne un altro......ma soprattutto fare nuovamente tutto il casino della scorsa volta e smontare il cruscotto!
Qualcuno ha trovato una soluzione o modifica definitiva? Sapete se ne esiste un modello più "rinforzato" e sapete il codice?
Vorrei evitare di cambiarne uno all'anno......

P.s. Sentivo parlare di Relè......ma avete uno schema di collegamento da mostrarmi?
Angelo e Maria

Avatar utente
hondafourcatania
MODERATORE del .::BarchettaForum::.
MODERATORE del .::BarchettaForum::.
Messaggi: 2121
Iscritto il: mar 29 mag , 2007 17:08
Modello Auto: Fiat Barchetta
Anno: 1997
Dettagli: Tutta originale ma curata nei dettagli. Cerchi in lega, specchietti regolabili, volante rivestito in pelle, aria condizionata, windstop, grigio steel.
Località: Catania

Re: Problema con Pomello regolazione velocità ventola abitacolo.

Messaggioda hondafourcatania » ven 23 ago , 2019 9:12

Ancora una volta un problema con sto cavolo di commutatore. Il problema era lo stesso rilevato da Zuangelo. Mi sono informato in FIat ed il commutatore del piffero costa 45 euro! Fermo restando che ti invito a incontrarci, e verificare insieme come fare la modifica con un relè, l'idea di acquistare un commutatore ed avere lo stesso problema dopo un po di tempo mi fa girare i cabbasisi. Il fatto che anche a zero la ventola girasse al massimo l'ho spiegato in un post su facebook. Appena ho tempo riporterò tutto qui.


Torna a “Problemi tecnici”

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti